Szerző Téma: Fórum használata  (Megtekintve 2335 alkalommal)

bgyenes

  • Newbie
  • *
  • Hozzászólások: 545
    • Profil megtekintése
    • http://www.scalemodels.hu
Fórum használata
« Dátum: Dátum: 2010. Január 08. Idő: 08:53:25 »
Sziasztok!

Van néhány hasznos funkció, amit jobb, ha megosztok.

A képfeltöltés nálam működik. Lehetőleg szerzői védelem alatt álló képet ne rakjunk fel vagy ha igen a forrást jelöljük. Ez ismert. Képet be lehet szúrni szöveg közé is. A képfeltöltésnél van egy rész a kép feltöltése után, hogy csatolmányok. Ekkor egyből az adott helyre szúrja be a képet. Erre példa az élethű elektromos modellek témánál a Nieuport 10-es.

Linket be klehet szúrni "csak úgy", de ha hosszú rondán néz ki. Erre a megoldás, hogy beszúrás után jelöljük ki majd nyomjuk meg az URL gombot. Hozzászólás nézetben van egy menüsor abban van. Utána az első http://kódot írjuk így át: [URL= ide jön a link majd zárjuk le ezzel ] ez után jöhet a linket helyettesítő rövid leírás pl Nieuport 17 építés vagy bármi. A végére meg kerüljön ez. Remélem érthető voltam.

Balázs

bgyenes

  • Newbie
  • *
  • Hozzászólások: 545
    • Profil megtekintése
    • http://www.scalemodels.hu
Re: Fórum használata
« Válasz #1 Dátum: Dátum: 2010. Január 08. Idő: 12:17:27 »
Mivel a tárhely megnőtt, ezért engedélyeztem az 1024x768-as méretű képek feltöltését. Ez már egy építési leírásnál sokkal használhatóbb felbontás.

Persze gondoltam az álló képekre, ezért a max kép 1024x1024, mert az álló kép 768x1024.

Balázs
« Utoljára szerkesztve: Dátum: 2010. Január 12. Idő: 16:50:48 írta bgyenes »

bgyenes

  • Newbie
  • *
  • Hozzászólások: 545
    • Profil megtekintése
    • http://www.scalemodels.hu
Csatolmányok
« Válasz #2 Dátum: Dátum: 2010. Január 12. Idő: 13:19:37 »
Sziasztok!

Az alábbi csatolmányok lettek engedélyezve a fórumban:

Képek: gif, jpg, tif
Archívumok: ace, rar, zip
Sima szöveg: txt
Dokumentum: doc, pdf, rtf, xls
Windows media: wma, wmv

A max fájl méret 20MB. Ettől függetlenül óvatosan a nagy fájlok feltöltésével, limitált a tárhely...
Balázs

fokker

  • Newbie
  • *
  • Hozzászólások: 466
    • Profil megtekintése
Re: Fórum használata
« Válasz #3 Dátum: Dátum: 2010. Január 28. Idő: 23:53:02 »
Szia Balázs!

Firefox-nál (3.5-3.6) az  "Osztrák Magyar Monarchia/Repülőgép típusok"-nál nem jó hivatkozás kerül a címsorba a repülőgép linkre történő kattintás után.
[attachment=0:1cmxntsy]firefox.jpg[/attachment:1cmxntsy]
Nem tudom, hogy ez a  Firefox hibája-e, vagy más okozza.
Ezt a böngészőt elég sokan használják MS rendszereknél is. Linuxnál meg a default böngésző.


Üdv,
János

bgyenes

  • Newbie
  • *
  • Hozzászólások: 545
    • Profil megtekintése
    • http://www.scalemodels.hu
Re: Fórum használata
« Válasz #4 Dátum: Dátum: 2010. Január 29. Idő: 08:33:50 »
Szia János!

Igazad volt. Elgépeltem. Érdkes, hogy IE8-ban nem bukott ki ez a hiba...
Lsz ellenőrizd le, hogy ezek után működik e. Nem használok Firefox-ot.

Köszi a segítséget, meg a hiba jelzését!

Balázs

fokker

  • Newbie
  • *
  • Hozzászólások: 466
    • Profil megtekintése
Re: Fórum használata
« Válasz #5 Dátum: Dátum: 2010. Január 29. Idő: 09:19:08 »
Szia!

Pontatlan voltam a hiba leírásánál! :oops:
Bármelyik gép linkjénél fennáll(t) a hiba.
A Fokker leírása már megjelenik  :) , de jobb oldalt a gép oldalnézeti képe még nem.
"Megvizslatom" a róka komát, hogy nem ő-e a hunyó...  


Üdv,
János

fokker

  • Newbie
  • *
  • Hozzászólások: 466
    • Profil megtekintése
Re: Fórum használata
« Válasz #6 Dátum: Dátum: 2010. Január 29. Idő: 09:34:08 »
Szia!

"Megvizslattam".
Lehet, hogy így nem tudja megemészteni ezt a sort a "fokker_m10.htm"-ben:
src="..imageslexikonfokker_bi_2.jpg" width="290"
Talán a két pont nem tetszik neki, de ez csak találgatás.
A többi gépnél is ez a helyzet.

Üdv,    
János

bgyenes

  • Newbie
  • *
  • Hozzászólások: 545
    • Profil megtekintése
    • http://www.scalemodels.hu
Re: Fórum használata
« Válasz #7 Dátum: Dátum: 2010. Január 29. Idő: 20:41:37 »
Szia!

Volt bennük hiba. Javítottam őket. Ezek után, ha mégsem működnének, akkor tanácstalan vagyok. Érdekes, hogy az explorer ennek ellenére megette...

Balázs

fokker

  • Newbie
  • *
  • Hozzászólások: 466
    • Profil megtekintése
Re: Fórum használata
« Válasz #8 Dátum: Dátum: 2010. Január 29. Idő: 21:00:56 »
Szia!

A gépek leírása most már OK a Firefox-ban, de az oldalnézeti képek még nem jelennek meg.
A jelenség nagyon hasonlít az előző problémához  ( .. ).
Az egyik gépnél meg kellene próbálni  pl. a src="..imageslexikonfokker_bi_2.jpg" width="290" részt is átírni aztán gyorsan megnézem a Firefox alatt, hogy jó-e. Csak találgatok, mert ugatom a dolgot, mint kutya a Holdat.
(Kevesen vagyunk, nehogy egy ilyen apróság miatt hagyjon itt minket egy érdeklődő.)

Üdv,
János

bgyenes

  • Newbie
  • *
  • Hozzászólások: 545
    • Profil megtekintése
    • http://www.scalemodels.hu
Re: Fórum használata
« Válasz #9 Dátum: Dátum: 2010. Január 29. Idő: 21:24:01 »
Igazad volt. Az explorer ezt is feldolgozta. A per jelekkel volt gond. Sztem már ez is jó kell, hogy legyen.

Balázs

fokker

  • Newbie
  • *
  • Hozzászólások: 466
    • Profil megtekintése
Re: Fórum használata
« Válasz #10 Dátum: Dátum: 2010. Január 29. Idő: 23:10:11 »
Szia!

 :), azaz a Firefox-ban is minden tökéletesen működik!
Gyors voltál. :)  

(A MS nem konzekvens, mert a könyvtáraknál a saját - valljuk be, eszement - back-slash-es módszerüket használják, míg pl. az URL-eknél, vagy éppen a most előfordult hiba esetén a sokkal régebbi -szinte szabvány,- UNIX-ból eredő slash-t. Gates az MS-DOS-nál a szó legszorosabb értelmében fordított egyet a szokásos jelölési módon. Hogy miért, arra soha nem adott választ. A MS megalakítása előtt pedig ő is a UNIX-os jelölési rendszert használva fejlesztett.
Valószínűleg már egyszer írtam a következőt: "Linux is like a wigwam... no Gates, no Windows and Apache inside." :D
Rendszergazdaként viszont a MS bőven biztosít munkát nekem és ezzel megélhetést a számomra, így akár továbbra is hálás lehetek nekik...)

No, nem terhellek süketelésemmel, a lényeg az, hogy a két legnagyobb böngészővel jól megy a fórum!

Üdv,
János

bgyenes

  • Newbie
  • *
  • Hozzászólások: 545
    • Profil megtekintése
    • http://www.scalemodels.hu
Re: Fórum használata
« Válasz #11 Dátum: Dátum: 2010. Szeptember 28. Idő: 21:53:06 »
Sziasztok!

A mai naptól privát üzenetekben is engedélyeztem a csatolmányokat. Kérek mindenkit, hogy itt is ésszel csatoljunk nagy fájlokat.

B.

fokker

  • Newbie
  • *
  • Hozzászólások: 466
    • Profil megtekintése
Re:Fórum használata
« Válasz #12 Dátum: Dátum: 2013. Március 12. Idő: 08:07:30 »
Szia Balázs!

A Firefox hibája lehet, vagy valaki genyázik velünk?
Megyek tovább a dolog vizsgálatában...

Üdv,
János

DRoland

  • Newbie
  • *
  • Hozzászólások: 21
    • Profil megtekintése
    • http://fotonvodor.blog.hu
Re:Fórum használata
« Válasz #13 Dátum: Dátum: 2013. Március 12. Idő: 09:26:42 »
Chrome-ból is ugyanez van.

fokker

  • Newbie
  • *
  • Hozzászólások: 466
    • Profil megtekintése
Re:Fórum használata
« Válasz #14 Dátum: Dátum: 2013. Március 12. Idő: 14:01:26 »
Két alkalommal tapasztaltam, hogy a Vendég-ek tevékenységét megnézve (pl. melyik topikot látogatják), ezt az üzenetet kaptam:
"Ismeretlen tevékenységet folytat" a megszokott "A fórum főoldalát böngészi", "Regisztrál a fórumra", "....témát olvassa" stb. helyett.
Pontos idejére nem emlékszem és arra sem, hogy küldtem-e ezzel kapcsolatban Balázsnak pü-t.
Majd csak erre jár...

János